R520 Hyper-V 2019: News and updates (Late Nov 2019)

I mentioned in my prior post (updates to that post below) I had to re-install the Hyper-V server OS. This did indeed go smoothly and has worked since then. The main problem I have with the OS this time is very intermittent errors with connecting to it with Hyper-V manager. Server Manager works, WAC works … Continue reading R520 Hyper-V 2019: News and updates (Late Nov 2019)

R520 Hyper-V 2019: Lets try this again

After being very frustrated with the performance of the combination of virtual machines and my drive pool, I decided to re-install Hyper-V server 2019. Before doing so however I decided it would be a good idea to go through and record some settings in case I needed to go back to a prior configuration. It … Continue reading R520 Hyper-V 2019: Lets try this again

R520 Hyper-V 2019: Well that was fun

After spending I don't know how long on various adventures through first setting up Hyper-V 2019 on the server then further adventures of properly configuring networking on the server I've come to the conclusion the performance of the virtual machines is not good enough. I went through several iterations of what I'm loosely calling "benchmarks" … Continue reading R520 Hyper-V 2019: Well that was fun

Hyper-V 2019: The v-switchening

This is a follow up post to my several prior posts about both Hyper-V 2019 as an OS, using the Hyper-V hypervisor for virtualization and my server hardware of choice, the Dell R520. I have a summary and conclusions clarifying the things I learned as I wrote this post at the bottom. Any corrections/comments etc … Continue reading Hyper-V 2019: The v-switchening